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SAFETY MESSAGES 
Important safety messages are provided throughout this manual for the purpose of 
avoiding personal injury or instrument damage.  Please read these messages carefully.  
Each safety message is associated with a safety alert symbol, and are placed throughout 
this manual and inside the instrument. The symbols with messages are defined as follows: 

 
WARNING: Electrical Shock Hazard 

 
HAZARD: Strong oxidizer 

 

GENERAL WARNING/CAUTION: Read the accompanying message for 
specific information. 

 
CAUTION: Hot Surface Warning 

 

Do Not Touch:  Touching some parts of the instrument without protection or 
proper tools could result in damage to the part(s) and/or the instrument. 

 

Technician Symbol: All operations marked with this symbol are to be 
performed by qualified maintenance personnel only. 

 

Electrical Ground: This symbol inside the instrument marks the central 
safety grounding point for the instrument. 

  

 

CAUTION  
GENERAL SAFETY HAZARD 

This instrument should only be used for the purpose and in the manner 
described in this manual.  If you use the 430 in a manner other than that 
for which it was intended, unpredictable behavior could ensue with 
possible hazardous consequences. 
NEVER use any gas analyzer to sample combustible gas(es). 

 

Note Technical Assistance regarding the use and maintenance of the 430 or 
any other Teledyne API product can be obtained by contacting Teledyne 
API’s Technical Support Department:  

Phone: 800-324-5190 
Email:  sda_techsupport@teledyne.com 

or by accessing various service options on our website at 
http://www.teledyne-api.com/. 

http://www.teledyne-api.com/
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CONSIGNES DE SÉCURITÉ 

Des consignes de sécurité importantes sont fournies tout au long du présent manuel dans le but d’éviter des 
blessures corporelles ou d’endommager les instruments. Veuillez lire attentivement ces consignes. Chaque 
consigne de sécurité est représentée par un pictogramme d’alerte de sécurité; ces pictogrammes se retrouvent 
dans ce manuel et à l’intérieur des instruments. Les symboles correspondent aux consignes suivantes : 

 

AVERTISSEMENT: Risque de choc électrique 

 

DANGER: Oxydant puissant 

 

AVERTISSEMENT GÉNÉRAL / MISE EN GARDE: Lire la consigne 
complémentaire pour des renseignements spécifiques 

 

MISE EN GARDE: Surface chaude 

 

Ne pas toucher: Toucher à certaines parties de l’instrument sans protection ou 
sans les outils appropriés pourrait entraîner des dommages aux pièces ou à 
l’instrument. 

 

Pictogramme « technicien » : Toutes les opérations portant ce symbole doivent 
être effectuées uniquement par du personnel de maintenance qualifié. 

 

Mise à la terre: Ce symbole à l’intérieur de l’instrument détermine le point central 
de la mise à la terre sécuritaire de l’instrument. 

 
 

 

MISE EN GARDE 
Cet instrument doit être utilisé aux fins décrites et de la manière décrite dans 
ce manuel.  Si vous utilisez cet instrument d’une autre manière que celle pour 
laquelle il a été prévu, l’instrument pourrait se comporter de façon imprévisible 
et entraîner des conséquences dangereuses. 
NE JAMAIS utiliser un analyseur de gaz pour échantillonner des gaz 
combustibles! 
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WARRANTY 

WARRANTY POLICY (02024J) 
Teledyne API (TAPI), a business unit of Teledyne Instruments, Inc., provides that: 
Prior to shipment, TAPI equipment is thoroughly inspected and tested.  Should equipment 
failure occur, TAPI assures its customers that prompt service and support will be available. 
(For the instrument-specific warranty period, please refer to the “Limited Warranty” section 
in the Terms and Conditions of Sale on our website at the following link:  
http://www.teledyne-api.com/terms_and_conditions.asp). 

COVERAGE 
After the warranty period and throughout the equipment lifetime, TAPI stands ready to 
provide on-site or in-plant service at reasonable rates similar to those of other manufacturers 
in the industry.  All maintenance and the first level of field troubleshooting are to be 
performed by the customer. 

NON-TAPI MANUFACTURED EQUIPMENT 
Equipment provided but not manufactured by TAPI is warranted and will be repaired to the 
extent and according to the current terms and conditions of the respective equipment 
manufacturer’s warranty. 

PRODUCT RETURN 
All units or components returned to Teledyne API should be properly packed for 
handling and returned freight prepaid to the nearest designated Service Center. After the 
repair, the equipment will be returned, freight prepaid. 
 
 
The complete Terms and Conditions of Sale can be reviewed at http://www.teledyne-
api.com/terms_and_conditions.asp 
 

  

 

CAUTION – Avoid Warranty Invalidation 
Failure to comply with proper anti-Electro-Static Discharge (ESD) handling and 
packing instructions and Return Merchandise Authorization (RMA) procedures 
when returning parts for repair or calibration may void your warranty. For anti-ESD 
handling and packing instructions please refer to the manual, Fundamentals of 
ESD, PN 04786, in its “Packing Components for Return to Teledyne API’s 
Customer Service” section. The manual can be downloaded from our website at 
http://www.teledyne-api.com; RMA procedures can also be found on our website. 

http://www.teledyne-api.com/terms_and_conditions.asp
http://www.teledyne-api.com/terms_and_conditions.asp
http://www.teledyne-api.com/
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ABOUT THIS MANUAL 

 

Note We recommend that this manual be read in its entirety before any attempt is 
made to operate the instrument. 

CONVENTIONS USED 
In addition to the safety symbols as presented in the Important Safety Information page, 
this manual provides special notices related to the safety and effective use of the 
analyzer and other pertinent information. 

Special Notices appear as follows: 

ATTENTION COULD DAMAGE INSTRUMENT AND VOID WARRANTY 
This special notice provides information to avoid damage to your 
instrument and possibly invalidate the warranty. 

 

IMPORTANT IMPACT ON READINGS OR DATA 
Could either affect accuracy of instrument readings or cause loss of data. 

 

Note Pertinent information associated with the proper care, operation or 
maintenance of the analyzer or its parts. 
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1. INTRODUCTION, SPECIFICATIONS, APPROVALS 
The Teledyne API Model 430 is a compact analyzer for measuring ozone. 

 OVERVIEW 1.1.
The Model 430 is a compact, portable ozone analyzer that can be used for regulatory, 
research, or educational monitoring in routine, remote, and mobile air applications. 
Because of its low power consumption, it can be run from various DC power sources, 
such as batteries or solar panels, and can use car adapters. 

 SPECIFICATIONS 1.2.
Table 1-1 below presents the Model 430 specifications. 

Table 1-1: Model 430 Specifications  
PARAMETER SPECIFICATION 

Ranges 0-100 ppb (min), 0-20,000 ppb (max) (User-selectable) 

Measurement Units ppb, ppm (User-selectable) 

Zero Noise < 1 ppb (RMS) 
Span Noise < 0.5% of reading (RMS) above 100 ppb 
Lower Detectable Limit  < 2 ppb 

Zero Drift < 1 ppb/24 hours 
Span Drift < 1% full-scale/24 hours 
Lag Time < 20s 
Rise/Fall Time < 15s to 95% 

Linearity 1% full-scale 

Precision < 0.5 ppb or 0.5% of reading above 100 ppb 

Sample Flow Rate 0.8 L/min +/-10% 
Power Rating Power Consumption 

12V (DC) 
110-240 V~ 50-60 Hz (AC) 
(With included power adapter) 

 9 W Typical, 30 W Max 

Analog Output Ranges 0-5V 

Analog Output Resolution 16-Bit Resolution 
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PARAMETER SPECIFICATION 
Standard I/O 1X RS-232  

1X 0-5V analog output 
5X 0-5V analog input 
1X SD card slot (SD card not included) 

Dimensions H x W x D 4.2” x 7.1” x 10.2” (107 x 180 x 259 mm) 
Weight  5.2 lbs (2.4 kg) 
Operating Temperature 
Range 

5 - 40 °C  

Humidity Range 0-95% RH non-condensing 
Environmental Conditions1, 2 Installation Category (Over voltage Category) II  

Pollution Degree 2 
Intended for Indoor Use Only1 
Maximum Operating Altitude 2000 meters 

 
 
1 An external enclosure should be used in outdoor environments to prevent water and dust ingress  
2 A sample pre-filter is recommended for high dust/particulate environments 

 

 EPA DESIGNATION 1.3.
Teledyne API’s Model 430 Compact Ozone Analyzer is officially designated as EPA 
Automated Equivalent Method EQOA-1015-229 for O3 measurement as defined in 40 
CFR Part 53. The official List of Designated Reference and Equivalent Methods is 
published in the U.S. Federal Register – http://www3.epa.gov/ttn/amtic/criteria.html. 

 APPROVALS AND CERTIFICATIONS 1.4.
The Teledyne API Model 430 was designed, tested and certified for Safety and 
Electromagnetic Compatibility (EMC).  This section presents the compliance statements 
for those requirements and directives.  For additional certifications, please contact 
Technical Support by telephone at 1-800-324-5190 or by email at 
sda_techsupport@teledyne.com. 

 SAFETY 1.4.1.

IEC/EN 61010-1:2010 (3rd Edition), safety requirements for electrical equipment 
for the measurement, control and laboratory use. 

CE: 2006/95/EC, Low-Voltage Directive 

  EMC 1.4.2.

IEC/EN 61326-1, Class A Emissions/Industrial Immunity 
EN55011 (CISPR 11), Group 1, Class A Emissions 
FCC 47 CFR Part 15B, Class A Emissions 
CE: 2004/108/EC, Electromagnetic Compatibility Directive 

http://www3.epa.gov/ttn/amtic/criteria.html
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 INSTRUMENT LAYOUT 1.5.

 FRONT PANEL 1.5.1.

 
Figure 1-1. Model 430 Front Panel 

 REAR PANEL 1.5.2.

 
Figure 1-2. Model 430 Rear Panel 

 OPTIONAL RECHARGEABLE EXTERNAL BATTERY 1.6.
The external battery option, rated for 14 hours of continuous use, is available for remote 
operation. This option includes a charger and requires a full charge before first use. 
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2. GETTING STARTED 
This section addresses the procedures for unpacking, inspecting, setting up the 
instrument, and conducting an initial calibration check. 

 UNPACKING AND INSPECTING THE INSTRUMENT 2.1.
 

ATTENTION COULD DAMAGE INSTRUMENT AND VOID WARRANTY 
Printed Circuit Assemblies (PCAs) are sensitive to electro-static 
discharges (ESD) too small to be felt by the human nervous system.  
Failure to use ESD protection when working with electronic assemblies 
will void the instrument warranty.  For information on preventing ESD 
damage, refer to the manual, Fundamentals of ESD, PN 04786, which 
can be downloaded from our website at http://www.teledyne-api.com 
under Help Center > Product Manuals in the Special Manuals section. 

 

 

CAUTION! 
Do not operate this instrument until you’ve removed dust plugs from SAMPLE 
and EXHAUST ports on the rear panel. 

 

Note Teledyne API recommends that you store shipping containers/materials 
for future use if/when the instrument should be returned to the factory 
for repair and/or calibration service. See Warranty section in this manual 
and shipping procedures on our Website at http://www.teledyne-api.com 
under Customer Support > Return Authorization. 

Verify that there is no apparent external shipping damage.  If damage has occurred, 
please advise the shipper first, then Teledyne API. 

For your Quality records the Final Test and Validation Data Sheet (P/N 08315) was 
included in your shipment as important quality assurance and calibration documentation.  

http://www.teledyne-api.com/
http://www.teledyne-api.com/
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 PNEUMATIC CONNECTIONS 2.2.
SAMPLE IN Connect ¼” OD tubing (PTFE recommended) to the SAMPLE IN 

fitting. 

EXHAUST Connect ¼” OD tubing (PTFE recommended) to the EXHAUST 
fitting; ensure maximum 10 m length and the exhaust gases are 
properly ventilated.  

 INTERNAL PUMP 2.2.1.
The instrument is equipped with an internal pump rated at 10,000 hours and requires no 
additional connections; refer to Section 4.1 for the maintenance schedule and Section 6 
for the part number. 

 ELECTRICAL CONNECTIONS 2.3.

Note To maintain compliance with EMC standards, it is required that the cable 
length be no greater than 3 meters for all I/O connections, which include 
Power, Analog In, Analog Out, RS-232, and RS-485.   

The Model 430 rear panel (Figure 1-2) has connectors for power, for serial 
communications, and for data collection and reporting. 

 POWER 2.3.1.
Connect the power cord provided with the instrument to the 12 V DC power port. (If 
using the external battery option, insert the battery connector into the power port). The 
polarity of the power port is center positive as shown below: 

 

 
Figure 2-1. Power Port Polarity 

  

 

CAUTION! 
Ensure that the power source complies with the power 
rating for this instrument. 
Always maintain easy accessibility for quickly 
disconnecting power if needed. 
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 ANALOG OUT 2.3.2.
 Connect a strip chart recorder or data-logger to the ANALOG OUT channels port. 
Configure the Analog Outputs via the Data menu (refer to Figure 3-2). 

Table 2-1. Analog Output Pin Assignments 
ANALOG OUT 

 
(For orientation only; 
not numbered on rear 

panel). 

 

PIN ANALOG 
OUTPUT 

STANDARD 
VOLTAGE OUTPUT 

1 VOUT 0-5V 
2 GND  

 ANALOG IN 2.3.3.
Connect other instrumentation to the ANALOG IN connector to receive and log external 
voltage signals. The input voltage range for each analog input is 0-5 V DC and input 
impedance is nominally 20 kΩ in parallel with 0.1µF. Configure the Analog Inputs via 
the View menu (refer to Figure 3-2). 

Table 2-2. Analog In Pin Assignments 
 

 
ANALOG IN 

 
(For orientation only; not 
numbered on rear panel) 

PIN DESCRIPTION 
1 GND  
2 VIN 1 
3 GND  
4 VIN 2 
5 GND  
6 VIN 3 
7 GND  

8 VIN 4 
9 GND  

10 VIN 5 
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 SERIAL COMMUNICATIONS 2.3.4.
Connect a DB9 connector to the SERIAL port for RS-232 communications. See Section 
3.3, Data Collection, for data output to the serial output. Additionally, data stored in 
internal memory may be accessed through the serial port (Section 3.3.1). 

Configure the settings for RS-232 communication as follows: 
Baud 19200 
Data bits 8 
Parity none 
Stop bits 1 
Flow control none 

 COMMAND FORMAT AND SUMMARY 2.3.4.1.

For serial communications protocol, the Model 430 follows the generic command 
format, [cmd]: [val] where [cmd] is the command letter and [val] is the numerical value 
if needed. Refer to Table 2-3 for the command summary. 

Table 2-3. Serial Protocol Command Summary 

Cmd Description Parameters 
?: List (these) commands. n/a 

A:[val] Contrast Integer, 0…50 

B:[val] Zero Offset (mV) Float, -20.0…20.0 

C:[val] Span concentration in PPB Float, 10.0…1.000.0 

D:[val/val/val] Set date: month, day, year  MM/DD/YY (with /s, pad with 0s) 

E: Perform analog electrical step test n/a 

F:[val] Box Car Filter Length Integer, 1…30 

G: Get NV Log Data n/a 

K:[val] Keypad Backlight Integer, 0…100 

L:[val] LCD Backlight Integer, 0…100 

M:[val] Span Slope Float, 0.5…2.0 

R:[val] Serial output rate (in seconds) Integer, 10…999 

S: Perform Span calibration n/a 

T:[val:val:val] Set time: hour, minutes, seconds  (military/24 hour clock format) HH:MM:SS (with :s, pad with 0s) 

V: Show current slope, offset, etc. operating values n/a 

W: Show current warning and error codes n/a 

X: Clear NV Log Data n/a 

Y: Restore default EE values n/a 

Z: Perform Zero calibration n/a 
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3. OPERATION 
This section provides instructions for operating the Model 430, including a description 
of the display and control/navigation panel, the menu structure, and communication and 
data collection. 

 DISPLAY AND NAVIGATION 3.1.
At power on, a splash screen appears in the display, followed by measurement readings, 
which will stabilize after a short warming period. 

Figure 3-1 illustrates how to enter and move through the menu system and how to select 
menu items, cancel, or exit a menu.  

 
Figure 3-1. Model 430 Control Buttons 

 MENU 3.2.
The menu system (Figure 3-2) consists of four main menus: View, Calibration, 
Configuration, and Data. 
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Figure 3-2. Model 430 Menu Map 
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 VIEW 3.2.1.
The View menu displays performance parameters of the bench module. The values are 
updated in real-time as they continuously scroll. The View menu also displays Analog 
Inputs from up to five external sensors. 

Table 3-1. View Menu Description 

Parameter Meaning Units Normal Range* 
MEASURE UV detector reading, measure cycle mV 250 – 1230 
REF UV detector reading, reference cycle mV 250 – 1230 
PRESSURE Sample pressure psia 9.0 – 14.9 
SAMPLE 
TEMP 

Sample temperature ºC 5.0 – 50.0 

LAMP TEMP UV lamp temperature ºC 50.0 – 52.0 
Analog In #1 

thru 
Analog In #5 

Analog input readings from up to five 
external sensors. 

V 0.0 – 5.0 

*After initial 20 minute warm-up period. 

 CAL (CALIBRATION) 3.2.2.
The Model 430 is calibrated at the factory to NIST traceable standards. A calibration 
certificate for your instrument is shipped with the instrument.  Teledyne API also 
recommends that the Model 430 be re-calibrated once a year.  Teledyne API can provide 
NIST traceable calibration services at our factory or on-site.  Please contact our 
Technical Support department for details on these services. 

Refer to Figure 3-1 for control buttons called out in the following instructions: 

To access the Calibration menu from the top-level menu, highlight CAL and press the 
Enter button. 

• To recalibrate, highlight CAL and press the Enter button. 

• To run a zero calibration, highlight Zero and press the Enter button. 

• To change the calibration concentration, highlight Conc and press Enter, then 
use the directional keys to change the value, and press Enter to confirm. (Or 
press Cancel to abort the change). 
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 CONFIG (CONFIGURE) 3.2.3.
Scroll to the configuration parameters, press Enter to edit. 

Table 3-2. Config Menu Description 

Menu Item Description 

Filter Length Moving average filter for measured concentration (default 10 
samples). 

Unit Change units between PPB and PPM. 

Slope Manually edit the calibration slope. 

Offset Manually edit the calibration offset. 

Sample Rate Change the frequency of data reporting from the serial output. 

Set Time Adjust the time of day. 

Set Date Adjust the date. 

Backlight LCD Adjust the brightness of the liquid-crystal display. 

Backlight keypad Adjust the lighting behind the control buttons. 

Contrast Adjust the contrast of the liquid-crystal display. 

S/N Unit Press to display the instrument’s serial number. 

Rev Unit Press to display the instrument revision. 

Rev Bench Press to display the bench revision. 
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 DATA 3.2.4.
The Data menu allows configuration of the Analog Output and operation of the internal 
data log and the SD Card. Note that the menus use “NV” (non-volatile) to refer to data 
in the internal memory as distinguished from data on an SD card).  

Table 3-3. Data Menu Description 
Menu Item Description 

Analog Out Analog Out Range and Analog Out Offset are used to configure the 
analog output for 0-5 V, which correlates to the 0-to-maximum 
concentration range, by adjusting the voltage values through their 
respective Edit menus. The voltage output signal is automatically scaled 
according to the settings. 

 
Analog Out Step Test ramps the analog output signal from 0 to 5 V at 
1.25 V increments to test the analog output. The analog output signal can 
be verified by measuring the voltage with a multimeter. 

Data Log Data Log Send sends the data stored on the internal memory through the 
serial output. 

Data Log # Days>Edit sets the number of days’ worth of data that will be 
sent under the Data Log Send command.  

Clear NV 
Log 

Clear NV Log clears the data from the non-volatile internal memory log. 
(Does not impact any data on an SD card). 

 SD Card NV Log to SD Card sends the data stored on the non-volatile (NV) internal 
memory to the SD card. 

 DO NOT REMOVE THE SD CARD OR POWER OFF THE 
INSTRUMENT WITHOUT FIRST RUNNING A SOFTWARE EJECT VIA 
THE DATA>EJECT SD CARD MENU. Improper ejection of the SD card 
may result in corruption or loss of data. 

Eject SD Card performs a software eject, which is required prior to 
removing the SD card or powering off the instrument. 
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 DATA COLLECTION 3.3.
Sample measurements begin upon power-up, and are constantly outputted through the 
serial connection while the instrument is running. Data output can be recorded through 
the serial port using programs such as Hyperterminal, and will appear as one line in a 
comma-delimited format. 

 Data line Example:  

12/18/15,15:19:16,150.60,1057.75,1056.88,14.56,29.82,51.87,1.2,1.0,2.3,3.5,4.9,00,00 

DATE, TIME, CONCENTRATION, MEASURE, REF, PRESSURE, SAMPLE TEMP, 
LAMP TEMP, ANALOG 1, ANALOG 2, ANALOG 3, ANALOG 4, ANALOG 5, 
OZONE BENCH ERROR BYTE (E1), INSTRUMENT ERROR BYTE (E2) 

See Table 3-1 for description of parameters and units.  

 INTERNAL STORAGE 3.3.1.
Data is automatically collected in the internal memory of the instrument, which is 
capable of storing 10,000 lines of data (see data line example in Section 3.3).Stored data 
may be sent through the serial port using the Data Log Send command in the Data 
menu on the instrument front panel, and can also be transferred to an SD card (see 
Section 3.3.2). The number of days of data being sent can be set with the Serial Data # 
Days command in the Data menu. 

When the memory is filled, the oldest data entry is overwritten with the newest data 
entry. 

 SD CARD  3.3.2.
When inserted, an SD card begins automatically collecting/storing data simultaneously 
with the internal memory storage (Section 3.3.1). An SD card can also have data that 
was stored in the internal memory prior to the card’s insertion transferred to it via the 
NV Log to SD Card command in the Data menu.  

Additional points: 

• Format of data and rate of record apply to all data collection. 
• A new file is created daily at midnight. 
• SD cards are not provided with the instrument.  
• The Model 430 is compatible with SD and SDHC memory cards. The following 

brands are recommended:  
• SanDisk (SDHC Class 4 or faster)  
• Kingston (SDHC Class 4 or faster). 

 

IMPORTANT AVOID CORRUPTING DATA 
To avoid the risk of corrupting data, do not remove the SD card or power off the 
instrument until first performing a software eject through the front panel menu, 
Data>Eject SD Card. 

Note Prior to 1st use, SD cards must be formatted to FAT32. 
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4. MAINTENANCE AND SERVICE 

 MAINTENANCE SCHEDULE 4.1.
Table 4-1. Maintenance Schedule 

MAINTENANCE ITEM ACTION FREQUENCY DATE DATE DATE DATE DATE 
Pump Replace Recommended at 

10,000 hours or when 
the flow is less than 
0.7 lpm. 

     

Filter Replace every 6 months *      
Measurement Bench: 

UV Lamp 

Adjust As needed, when REF 
value is out of range 
(800-1150 mV). 

     

Replace As needed, when REF 
can no longer be 
adjusted within range. 

     

Bench Module Valve Replace Every 2 years.      
*Some environments may require greater frequency; recommend checking monthly until determined. 

 

 SERVICE AND TROUBLESHOOTING 4.2.
The Model 430 requires little service other than being wiped down occasionally and 
following the maintenance schedule as presented in Section 4.1. However, in the rare 
instance that any fault may occur, the instrument will display messages that describe the 
cause of the fault. A fault can be either a Warning or an Error. 
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 WARNINGS AND ERRORS 4.2.1.
A Warning alerts the user to a non-critical fault while allowing operation to continue; an 
Error is a critical fault that prevents operation of the instrument until the cause has been 
resolved. 

When a Warning occurs, the user is alerted by a front panel message describing the 
fault; the warning message may be dismissed by pressing X; however, if the fault 
persists or is not resolved, an asterisk (*) in the upper right corner of the display will 
continuously flash to indicate that the fault is still active. Pressing X again shows the 
warnings that are active or have previously occurred and resolved but not cleared. To 
clear a fault message, resolve the problem and then press X again; the message 
disappears and the asterisk stops flashing (unless there are other pending faults). 

When an Error occurs, the instrument can no longer be operated, nor can the front panel 
message be dismissed until the issue is resolved. Resolve the issue, then clear the Error 
message by pressing X.  

The Error message will also display a series of hexadecimal codes that indicate the 
occurring Error(s) or Warning(s). These hexadecimal codes must be converted to binary 
numbers (Table 4-2) that can be looked up in tables listing the front panel messages with 
their definitions or descriptions and conditions (Table 4-3, Table 4-4, or Table 4-5). 

Note The hexadecimal codes must be converted to binary code, using Table 
4-2, in order to look up the Error or Warning definitions in Table 4-3, Table 
4-4, or Table 4-5. 

To decipher the error and warning codes, follow these steps (example follows): 

1. Convert the error/warning code from hexadecimal to an 8-digit binary number 
(refer to Table 4-2). 

2. Note which digit positions (bits) of the 8-digit binary number have a value of 1 
(each bit is assigned a position number by its place from right to left, 0 - 7). 

3. Look up the bit position number in the applicable table (Table 4-3 for an S:xx 
code, Table 4-4 for an E1:xx code, or Table 4-5 for an E2:xx code). The “E/W” 
column in Tables 4-4 and 4-5 indicates whether it is an Error (E) or a Warning 
(W). 

• If the value of a bit is 1, then that particular error or warning is active.  

• If the value of a bit is 0, then that particular error or warning is not active.  

For example, for an error code of E1:50:  

Convert 50 from hexadecimal to binary (Table 4-2), which yields 01010000.  

Count the bit positions 0 through 7 from right to left, which shows the value 
one (1) at bit positions 4 and 6.  

Go to Table 4-4 (for E1:xx codes), and look up Bit 4 and Bit 6 for the active 
faults: Bit 4 = Lamp Low Warning; Bit 6 = Pressure Warning). 

Active warning codes can also be viewed in the View>Status Codes menu. 



Maintenance and Service Teledyne API – Model 430 Compact Ozone Analyzer 

24  08311C DCN7342  

Table 4-2. Hexadecimal-to-Binary Conversion 
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Table 4-3. Ozone Bench Status Byte (FW rev 1.06, not logged, displayed as S:xx during errors) 

Bit Definition Front Panel Message 
0 Data stale bit, no new data, 1 = stale  

1 Global error bit, 1 = error pending  

2 Startup mode bit, 1 = sensor in startup mode STARTUP 

3 Reading Invalid (Lamp Low Err) | (Negative Reading < -10ppb) | ( DATA INVALID 

4 A/D locked BENCH ADC ERROR 

5 N/A  

6 Pressure < 9 psia or > 14.9 psia PRESSURE ERROR 

7 N/A  
 

Table 4-4. Ozone Bench Error Byte (FW rev 1.06, logged, displayed as E1:xx during errors) 
Bit Description E/W Conditions Front Panel Message 

0 EEProm Initialized W EEProm Initialized BENCH HW ERROR 

1 Lamp Temp Warning W 50 < Lamp Temp < 62  (deg C) LAMP TMP WARNING 

2 Lamp Temp Error E -20 < Lamp Temp < 120 (degC) 
(Heater Off) 

LAMP ERROR 

3 Sample Temp Warning W 0 < Sample Temp < 55 (deg C) SAMPLE TMP WARN 

4 Lamp Low Warning W Reference_mv < 375 LAMP LOW WARNING 

5 Lamp Low Error E Reference_mv < 250 LAMP ERROR 

6 Pressure Warning W 9 < Pressure < 14.9 (psia) PRESSURE ERROR 

7 Lamp Stability E IIR threshold exceeded LAMP ERROR 

 

Table 4-5. Instrument Error Byte (FW rev 1.12, logged, displayed as E2:xx during errors) 
Bit Description E/W Conditions Front Panel Message 

0 Bench Comm 
Error 

E Bench is not responding  BENCH COM ERROR 

1 n/a - Not implemented  

2 DAC Warning W DAC is unresponsive DAC WARNING 

3 RTC Error E RTC is malfunctioning RTC ERROR 

4 EEPROM Warning W EEPROM was initialized EEPROM WARNING 

5 AFE Warning W A-to-D system on motherboard is 
unresponsive 

AFE WARNING 

6 Pump Warning W Pressure drop after starting pump is 
too small 

PUMP WARNING 

7 n/a -   

 TECHNICAL ASSISTANCE 4.3.
Contact Teledyne API Technical Support for any assistance: 

Phone: +1 858-657-9800, Toll-free: 800-324-5190 
Email:  sda_techsupport@teledyne.com 
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5. PRINCIPLES OF OPERATION 
Refer to Figure 5-1 for pneumatics and Figure 5-2 for electronics. 

The Model 430 ozone analyzer measures ozone using UV absorption to calculate the 
concentration of ozone flowing through the sample path. The Model 430 uses a mercury 
lamp constructed to emit UV light at 254nm wavelength. This light shines down a 
hollow quartz tube that is alternately filled with sample gas, then filled with gas 
scrubbed to remove ozone in order to achieve a stable and accurate measurement. The 
flow is driven by a small sample pump inside the instrument and is controlled using a 
precision flow orifice. 

Between the sample gas and the scrubbed gas, the intensity of the light is measured and 
compared as a ratio I/Io, using the Beer-Lambert equation. This ratio forms the basis for 
the calculation of the ozone concentration. (The Beer-Lambert equation factors the 
temperature, the pressure, and other parameters that also influence the density, thereby 
providing the true concentration of ozone.) 

 
Figure 5-1. Model 430 Pneumatic Diagram 
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Figure 5-2. Model 430 Electronic Diagram 
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6. SPARE PARTS LIST 

Note Due to the dynamic nature of part numbers, please consult with 
Technical Support before ordering spare parts. Call or email:  

Phone: 800-324-5190 
Email:  sda_techsupport@teledyne.com 

or access various service options on our website at 
http://www.teledyne-api.com/. 

 

Part Part Number 
Pump 083470000            
Lamp 065660000 
Filter FL0000033 
Valve VA0000054 

 

http://www.teledyne-api.com/
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